Help.. 05 srt-10 auto qc - Dodge Ram SRT-10 Forum
 
Thread Tools Display Modes
post #1 of 8 Old 01-11-2015, 01:36 PM Thread Starter
jeffthomastx
Junior Member
 
Join Date: Jan 2015
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Help.. 05 srt-10 auto qc

Hi guys i have a whining sound while driving thats driving me insane... I can start truck and revvvv and no whining. But when i hit about 10 mph it starts. And it don't stop.. Power steering fluid is full. And its a sound that is not isolated. Its all encompassing sound.. Someone make my day please. Thanks, jeff
jeffthomastx is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-12-2015, 04:09 AM
trainguy
Senior Member
 
trainguy's Avatar
 
Join Date: May 2013
Location: Grand Heaven, Mi.
Posts: 187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Garage
I have a 06 RC 6 speed. Mine would start to Whine at about 15MPH an not stop till I got home. Next time out I left the wife at home an there was no Whining sound at all. It was an easy fix. Hope this helps.

2006 Inferno Red Crystal Pearl RC
#61 of 220


My wife says I never listen, or something like that
trainguy is offline  
post #3 of 8 Old 01-12-2015, 03:48 PM
seethrough
Senior Member
 
seethrough's Avatar
 
Join Date: May 2010
Location: Chatham IL
Posts: 939
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
Talking

Quote:
Originally Posted by trainguy View Post
I have a 06 RC 6 speed. Mine would start to Whine at about 15MPH an not stop till I got home. Next time out I left the wife at home an there was no Whining sound at all. It was an easy fix. Hope this helps.
That is great!

I once had a bet with friends on who among us could get married quickest. I took first, third and fourth place.


05 Fire Red QC SRT-10. Roe supercharger, 180 thermostat, Demon coils, carbon fiber graphics, Magnaflow cat back; SCT & Roe Racing tune; hard pipes; billet fuel rails; Bellanger headers; catless mids; LED taillights, JTSVP venom hood, custom side exhaust, minitubs, dual fuel pumps.
2006 Ram SRT-10 RC. Roe supercharger, 170 thermostat, QA1 shocks, Belanger headers, Aluminum driveshaft, Forged engine
2006 Saleen Supercharged Mustang
2004 Saleen Mustang Extreme
1999 Ford Mustang Cobra convertible
2006 Dodge Charger R/T "Monster SEMA car"
2007 Jeep SRT8
2002 Big Dog Pitbull
2005 Saleen Supercharged Mustang
2011 Ram Express. Stacey David/Gearz TV Drag-N-Wagon build.
2006 Saleen Mustang Extreme
seethrough is offline  
 
post #4 of 8 Old 01-22-2015, 02:21 AM Thread Starter
jeffthomastx
Junior Member
 
Join Date: Jan 2015
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Trainguy tks for the advice it.. but I've not had her in the truck. Infact now that I think about it, she has never been in the truck. Now that is funny.. so since I know it's not her, what could it be? I opened the back window and it's not the rear end and transfluid is fine.. it's loud enough to be heard driving alongside in other lane
jeffthomastx is offline  
post #5 of 8 Old 01-22-2015, 05:43 AM
VPRPWRD
Senior Member
 
VPRPWRD's Avatar
 
Join Date: Jan 2006
Posts: 1,606
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Garage
You have eliminated anything on the engine since the noise does not occur when free revving. Since it is rotational you are looking at driveline, maybe wheel bearings or brakes locked up. Center support bearing in the 2 piece driveshaft is a common failure on the Quad Cabs. I would check there.



My YouTube channel

Follow me on instagram: VPRPWRD

http://www.youtube.com/channel/UCEsM...g?feature=mhee

#1357 of 3057 2004 Dodge Ram SRT-10 SOLD!
#2718 of 3057 2004 Dodge Ram SRT-10
#0851 2006 Dodge Ram SRT-10 RC SOLD!

fastest e/t to date 12.87 @ 107, lightly modded
http://www.youtube.com/watch?v=1no4swZ9Zqo
VPRPWRD is offline  
post #6 of 8 Old 01-22-2015, 06:37 PM
beastmode1
Member
 
Join Date: Oct 2014
Location: Denver
Posts: 40
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Have you checked your axle bearings looks like one is going out. Have them looked at.
beastmode1 is offline  
post #7 of 8 Old 03-18-2015, 10:46 PM
Bigtymerbaumann
Junior Member
 
Join Date: Feb 2015
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I think i may have had the same problem as you. I had just recently bought my truck '04 and while driving it home for the first time i heard this noise but couldn't pinpoint the location. Loud enough to be annoying. I changed all fluids (oil, diff., trans) to amsoil. I don't think the brand had anything to do with it. i stumbled onto your post and remembered the sound and hadn't heard it since i got new fluids. Maybe i fixed it maybe not, hope that helps you. If i hear it soon i will report back.
Bigtymerbaumann is offline  
post #8 of 8 Old 03-18-2015, 10:51 PM
Bigtymerbaumann
Junior Member
 
Join Date: Feb 2015
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Forgot to say that the noise only seemed to appear between 1500 and 2500 rpms
Bigtymerbaumann is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome