SRT10 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello everyone!

I have a 2006 RC lower mileage truck. It doesn't get driven much but I've been driving it regularly for the last 2 weeks just to get some miles on it while it's nice.

I noticed a few days ago a drone or howling noise and thought it was just a fluke then. Yesterday I had the radio off while driving and heard it again, except I could make it happen. So I played with it a bit and the noise is there in almost every gear (1 - 4th anyway, never tried 5 - 6) around 2500 RPM. It's a hollow drone or howling noise, hard to explain.

Anyone have any idea what this may be? Since it follows the RPM it's likely something engine related, maybe an exhaust drone, but I've never heard anything like this before.

Thanks!!
Clay
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
I checked a bunch of things last night and couldn't find anything obvious when crawling all over the truck inside and out. I did notice the noise isn't there when you first start driving, and won't come around for a while UNLESS you really get on it, then the noise instantly appears. A good rev / down shift seem to make it temporarily "reset". This morning on my way to work I drove the truck very easy, no hard acceleration, just a leisurely drive. For the first few minutes there was nothing but eventually the noise came back. I was even able to hold the engine RPMs steady with the clutch disengaged and the noise stayed which tells me it could be coming from the engine, but I could only make that happen 1 time of the multiple times I tried. Usually when I push in the clutch pedal the noise instantly stops. Everything seems normal with the engine, no taps or ticking sounds, oil pressure is good and the oil was recently changed.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I can do that, though I am pretty sure I've narrowed it down to something with the clutch, throw out bearing, or the pilot bearing. I've done some more "testing" on the noise. When I first drive the truck, no noise, but after a few minutes (a couple miles tops) the noise shows up. Once the noise started, I parked the truck and could then replicate the noise just sitting in my driveway. Obviously in neutral, but it didn't matter if the clutch was engaged or disengaged, right around 2250 - 2500 RPM it would make that noise. I didn't try to test the limits, but if I kept going the noise stayed.

I think at this point it's going to be a watch and see, and I may just drop the trans this winter just to do an inspection.
 
1 - 4 of 4 Posts
Top