SRT10 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
hi guys its been a while her for me.
my beloved 06 qc has just turned over 60k.

about 8k ago whilst returning to austin from houston, i started to get a cruising miss, much like a blocked injector, starvation of fuel, lack of air input etc. last week before i took it to missouri, i took it to my dealer, now keep in mind this is VERY intermittent. he could not find a thing.

while going through the western hills of arkansas, well a little before them, it started again darn it. i gace the truck a good BOOTING through the hills, man what a buzz!! and it settled down.

now, every time this happens all i have to do is slow down from 80 mph(did i say that) to say 70 or 60, give it a quick drop back boot in the guts, and it goes away for 30 min or so????

any thought would really help.

thanks

dave.
 

·
Premium Member
Joined
·
939 Posts
I would change the fuel filter if you have not already done so. After that I would look at some of the sensors that can cause mysterious behaviors on these trucks - the cam position sensor, crank position sensor and throttle position sensor are all readily available and easy to replace.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #5
yeah ill try that. the viper tech said they were all ok. but thats the problem with intermittent issues. elves in the closet!!
 

·
Premium Member
Joined
·
939 Posts
There is also a known issue with the engine wiring harness getting to close to the exhaust on the passenger side in the rear of the engine - this can cause intermittent problems as well.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #7
thanks seethrough, ill check that out. the exhaust has been pretty well wrapped, but ill look into it, i appreciate your help.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #9
the plug wires were all changed the same time as the plugs. manifold off!! not an inexpensive exercise either.

thanks
 
1 - 9 of 9 Posts
Top