SRT10 Forum banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
2,600 Posts
Discussion Starter #1
Is anyone else noticing whole threads disappearing? I've personally seen the August TOTM thread (that I posted!) appear and disappear over the past few days. I've also seen posts within other threads disappear. I am not doing this so I have expressed my concerns to the administrator but am still waiting for a reply. Please let me know if you are having any similar issues with the site or your postings.

And as for the August TOTM... I may have to do something drastic so bear with me. Taking it one day at a time here!
 

·
VIPEROLIGIST
Joined
·
13,625 Posts
It hasn't been me
 

·
VIPEROLIGIST
Joined
·
13,625 Posts
ViperDad, looking thought the deleted posts and threads......


The only guess I can make is they were probably doing some server maintenance. Again guessing, did a backup and moved the data to a new (inactive) server. In the mean time we were posting on the active server. Again guessing, when they switched servers, active to inactive and inactive to active, some of our posts were made during the switchover and not part of the backup (so they appeared to have disappeared). Then those few posts made during the switch were moved to the now currently active server (appearing to re appear)....

Make sense?

Again, just a guess

Vj
 

·
Premium Member
Joined
·
2,600 Posts
Discussion Starter #7
Sounds like THE MAN is keeping us down! lol I'm in touch with administrators and will post another thread here shortly. Thanks for the detective work, Jeff!
 

·
VIPEROLIGIST
Joined
·
13,625 Posts
remember... just a guess
 
1 - 8 of 8 Posts
Top