SRT10 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,803 Posts
Discussion Starter #1
While driving my ABS lite will come on for a nano second with the ding of the chime. this has happened roughly 5 times in 300 miles. Its on and off so quick that you barley notice it. It is not while braking, just cruising. any ideas? Thanks!
 

·
Registered
Joined
·
2,850 Posts
Now that is weird. That is definately something you'll want to have the codes pulled. Not sure but I beleive there is separate tool that read the abs module.
 

·
Registered
Joined
·
1,803 Posts
Discussion Starter #3
thanks, Womsterr, It is very strange. I guess I will have to call the dealer!
 

·
Registered
Joined
·
45 Posts
I have run into this problem with trucks that have front abs. When we are diagnosing drivetrain noises/vibrations we will jack the rear of the truck up on jackstands and run the vehicle @ high speeds sitting still. what happens is that the speedo and the abs sensors on the front wheels dont agree. One says 60 mph and the other says the truck is sitting still. Check your abs connections or sensors to make sure they are not contaminated.
 

·
Registered
Joined
·
1,803 Posts
Discussion Starter #5
BLS2DWL said:
I have run into this problem with trucks that have front abs. When we are diagnosing drivetrain noises/vibrations we will jack the rear of the truck up on jackstands and run the vehicle @ high speeds sitting still. what happens is that the speedo and the abs sensors on the front wheels dont agree. One says 60 mph and the other says the truck is sitting still. Check your abs connections or sensors to make sure they are not contaminated.
BLS, Thanks for the reply. I will look at it today ;)
 
1 - 5 of 5 Posts
Top